Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
gra nie łączy się z serwerem
#1
Witam

zrobiłem wydaje mi się wszystko zgodnie z instrukcjami jak zagrac, ale niestety nie łączy się z serwerem (mam czystą podstawę z forumoweo linka i 1.13c z paczki acheron, rejestry wyczyszczone, gatewayeditor po ustawieniu jak w instrukcji i kliknięciu detect pokazuje że się łączy z serwerem, z "big error" też sobie poradziłem, po odpaleniu gry za pomocą Loadera1.13c widnieje w prawym górnym rogu v5.0, w menu pod battle.net widnieje d2realm, po kliknięciu pokazuje że się łączy z najszybszym serwerem ale po chwili wywala że się nie może połączyć )...
jakieś sugestie?

pozdrawiam
Odpowiedz
#2
z tego co napisałeś nasuwa się tylko jeden wniosek, coś z Twojej maszyny nie pozwala się połączyć... jakiś antywir czy inne zapory Uśmiech dodaj do wyjątku loadera i diabolo
[Obrazek: 1640782459.jpg]
Odpowiedz
#3
ehh dodałem wszelkie wyjątki w antywirze, zaporze i dalej to samo...
no nic spróbuje może kiedyś na innym kompie
...
hmm odpaliłem w single player i chyba mam problem graficzny bo strasznie zacina gre i widac tylko jakby szary ekran z paskiem i kulkami na dole

problem graficzny ogarnięty - odpaliłem w oknie, ale dalej nie łączy z serwerem...
Odpowiedz
#4
Jeśli masz możliwość dołącz do naszej społeczności na discorda: https://discord.gg/2SurbhKg
Wbij w wolnej chwili i napisz do mnie (maciejko1995) spróbuje pomóc
Odpowiedz
#5
miałem kiedyś podobny problem na win7, nic sie nie dało zrobić....pomógł format dysku systemowego i wgranie windowsa od nowa
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości